Η Apple από χθες άρχισε να διαθέτει μία νέα έκδοση του λειτουργικού της συστήματος για υπολογιστές Mac - την High Sierra 10.13, με στόχο, μεταξύ άλλων, να διορθώσει κρίσιμο κενό ασφαλείας που επηρεάζει την πλατφόρμα.

Την ευπάθεια ανακάλυψε ο Patrick Wardle, πρώην hacker της NSA, που τώρα εργάζεται ως αναλυτής ασφαλείας στην εταιρεία Synack. Κάποιος θα μπορούσε να εκμεταλλευτεί το συγκεκριμένο κενό ασφαλείας, προκειμένου να υποκλέψει στοιχεία πρόσβασης σε διάφορους λογαριασμούς του χρήστη, τα οποία διατηρούνται στο λογισμικό διαχείρισης κωδικών πρόσβασης Keychain [Κλειδοθήκη].

Σημειώστε πάντως ότι για να αξιοποιήσει κανείς το bug, θα πρέπει πρώτα να μολύνει κάποιον Mac. Αυτό μπορεί να επιτευχθεί μέσω επισυνάψεων σε μηνύματα ηλεκτρονικού ταχυδρομείου και ιστοσελίδων με κακόβουλο κώδικα.

Μπορείτε να διαβάσετε περισσότερα για την ευπάθεια και τις τεχνικές επίθεσης που την εκμεταλλεύεται, σε αυτή την αναλυτική δημοσίευση του Patrick Wardle.

πηγή: gr.pcmag.com